Web lists-archives.com

Re: does anyone else have problems sending mails to this list ?






Am 17.03.2016 um 14:06 schrieb Lentes, Bernd:
i still can't send my question to the ML. Our outgoing Mailer has a new IP which is not listed
(http://mxtoolbox.com/SuperTool.aspx?action=blacklist%3a146.107.103.20&run=toolpage#), our domain is not listed
(http://mxtoolbox.com/SuperTool.aspx?action=blacklist%3ahelmholtz-muenchen.de&run=toolpage#), my E-Mail include neither any link nor an attachment, it's formatted as plain-text but i still get it back:

at least not terrible good
senderscore.com LISTED 	127.0.4.63

would be 1.0 SpamAssasin points on our setup, not much but not a good sign, hence we use 50 DNSBL/DNSWL with different scores and it's worth to catch most spam while prevent false positives

"This is the mail system at host mtaextp1.scidom.de.

I'm sorry to have to inform you that your message could not
be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to postmaster.

If you do so, please include this problem report. You can
delete your own text from the attached returned message.

                    The mail system

<mysql@xxxxxxxxxxxxxxx>: host lists-mx.mysql.com[137.254.60.71] said: 552 spam
     score exceeded threshold (#5.6.1) (in reply to end of DATA command)"

Can anyone points out the error ?

not without the full message

try to send me the same mail (subject, content, attachments whatever) and i can bounce you back a SpamAssassin report

Attachment: signature.asc
Description: OpenPGP digital signature