Web lists-archives.com

Re: Safe To Stay With 56.0.2 ?

On 3/11/18 8:33 PM, Arnie Goetchius wrote:
WaltS48 wrote:
On 3/9/18 6:30 AM, PietB wrote:
Quoting from the given article about Pale Moon:

- "The older code also omits features that help make modern browsers so secure, like
    the multi-process sandboxing features that have finally arrived in Firefox Quantum."
For how many users is that*really*  important in everyday life?

Precisely my point. Users are more concerned with extensions than security.

Agree. If I get an update that won't be able to use the "Saved Passwords" add-on, I won't upgrade,

Are you using 56.0.2?

Saved Password Editor add-on?

"Added notice that non-Firefox users should switch to Classic Password Editor."


You can edit passwords right in Firefox without an extension.

Best name ever! Cadet Bone Spurs
Coexist <https://www.coexist.org/>
National Popular Vote <http://www.nationalpopularvote.com/>
Ubuntu 16.04LTS - Unity Desktop

general mailing list