Web lists-archives.com

Re: Mozilla is evil!




My bloviated meandering follows what Hartdonor graced us with on 1/22/2018 11:58 PM:
On Tue, 23 Jan 2018 15:24:31 +1100, in mozilla.general, Lucifer
Morningstar wrote:
Like many others I had to revert back to 56 and set it
to never update since 57 is mostly unusable.
Now Mozilla are trying to trick me into installing their
broken version by poping up a message which says
Your Firefox is critically out of date. An update is required to stay secure. And there is a button like [Update Now]
Why do Mozilla want people to run a flawed version of Firefox?
Is there a backdoor in it. Very suspicious.

Because 57.0.4 has the Spectre mitigation built in. 56 doesn't.

Today's 56ESR update added it, more at:

REF: https://www.mozilla.org/en-US/security/advisories/mfsa2018-01/

[excerpt quote=\"
Speculative execution side-channel attack ("Spectre")
\" /]

--
Sailfish
Rare Mozilla Stuff: http://tinyurl.com/z86x3sg
_______________________________________________
general mailing list
general@xxxxxxxxxxxxxxxxx
https://lists.mozilla.org/listinfo/general