Web lists-archives.com

Re: Important!!! Do not allow Firefox to update to 57!!!




On 11/25/17 7:43 PM, Lucifer Morningstar wrote:
Important!!! Do not allow Firefox to update to 57!!! I had to
reinstall 56 and set it to never update.
FF 57 is so screwed up it won't work with the best important
add ons.


I hardly ever use the release version. Firefox Nightly (currently version 59.0a1) is my production browser. It updates twice a day.

--
Less than three months until Valentine's Day
Coexist <https://www.coexist.org/>
National Popular Vote <http://www.nationalpopularvote.com/>
Ubuntu 16.04LTS - Unity Desktop
_______________________________________________
general mailing list
general@xxxxxxxxxxxxxxxxx
https://lists.mozilla.org/listinfo/general