Web lists-archives.com

Re: Want Down Then All back

On 11/18/17 5:05 PM, Lucifer Morningstar wrote:
The latest update won't work with Down Them All which was
the only reason to stick with FF.
How do I revert to the previous version?
Can I download the previous version and install it?



Less than three months until Valentine's Day
Coexist <https://www.coexist.org/>
National Popular Vote <http://www.nationalpopularvote.com/>
Ubuntu 16.04LTS - Unity Desktop
general mailing list