Web lists-archives.com

Re: FF ESR?




On 4/20/17 12:53 PM, The Real Bev wrote:
I'm currently running 52.0.2/linux. A popup just asked if I wanted to update to 52.0.2 ESR. I ignored it (I don't want to do any more updates), but now I'm wondering if I should switch to ESR. I use lots of extensions and entries in *.css and don't want to lose them.

What should I do?


First find out why you are being offered 52.0.2 ESR.

Is it because with Firefox 53.0 Mozilla

Ended Firefox Linux support for processors older than Pentium 4 and AMD Opteron

Switching will keep you up to date with security fixes.

See <https://www.mozilla.org/en-US/firefox/53.0/releasenotes/>



--
Go Bucs and Pens!
Coexist <https://www.coexist.org/>
National Popular Vote <http://www.nationalpopularvote.com/>
Ubuntu 16.04LTS

_______________________________________________
general mailing list
general@xxxxxxxxxxxxxxxxx
https://lists.mozilla.org/listinfo/general