Web lists-archives.com

[Mingw-users] libgmp-10.dll was not found




Hello,

I'm trying to build lgeneral [1] for Windows using mingw.
Unfortunately, there are no instructions how to do that in the project
itself. When I invoke ./configure script, it emits the warning [2]
(missing libgmp-10.dll).

I launch configure script form msys. I already configured msys.bat to
include mingw-binaries into path, via:

set PATH=c:\mingw\bin;%PATH%

in the 1st lines of msys.bat. So, the directory with  libgmp-10.dll is
present in PATH [3]. What else I can do to get rid of the error?

[1] http://lgames.sourceforge.net/index.php?project=LGeneral
[2] http://www.deviantsart.com/1070tmu.png
[3] http://www.deviantsart.com/6iag68.png

Thanks for any help.

WBR, basiliscos

------------------------------------------------------------------------------
Monitor Your Dynamic Infrastructure at Any Scale With Datadog!
Get real-time metrics from all of your servers, apps and tools
in one place.
SourceForge users - Click here to start your Free Trial of Datadog now!
http://pubads.g.doubleclick.net/gampad/clk?id=241902991&iu=/4140
_______________________________________________
MinGW-users mailing list
MinGW-users@xxxxxxxxxxxxxxxxxxxxx

This list observes the Etiquette found at 
http://www.mingw.org/Mailing_Lists.
We ask that you be polite and do the same.  Disregard for the list etiquette may cause your account to be moderated.

_______________________________________________
You may change your MinGW Account Options or unsubscribe at:
https://lists.sourceforge.net/lists/listinfo/mingw-users
Also: mailto:mingw-users-request@xxxxxxxxxxxxxxxxxxxxx?subject=unsubscribe