Web lists-archives.com

[Mingw-msys] [mingw - MSYS] RE: bash empty for-loop




strange... I installed autopoint earlier with gettext right... now
it's complaining I don't have it again.

installed from gettext-0.16.1-MSYS-1.0.11-1.tar.bz2.tar

autoreconf: running: autopoint --force
Can't spawn "autopoint": No such file or directory at
/usr/share/autoconf/Autom4te/FileUtils.pm line 290.
autoreconf: failed to run autopoint: No such file or director

scrolling up a little bit looks like it just successfully finished
building make. is it trying to use a non existant autopoint that maybe
it thinks just got built? I removed . from my path btw.

echo $PATH
/usr/local/bin:/bin:/mingw/bin:/local/bin:/mingw/bin:/bin:/c/WINDOWS/system32:/c/WINDOWS:/c/WINDOWS/System32/Wbem:/c/Program
Files/ATI Technologies/ATI Control Panel:/c/Program
Files/Java/jdk1.6.0_07/bin

thanks for all the help. I appreciate it. I'll be sure to update the
wiki once I get it working.
--
Caleb Cushing

-------------------------------------------------------------------------
This SF.Net email is sponsored by the Moblin Your Move Developer's challenge
Build the coolest Linux based applications with Moblin SDK & win great prizes
Grand prize is a trip for two to an Open Source event anywhere in the world
http://moblin-contest.org/redirect.php?banner_id=100&url=/
_______________________________________________
Mingw-msys mailing list
Mingw-msys@xxxxxxxxxxxxxxxxxxxxx
https://lists.sourceforge.net/lists/listinfo/mingw-msys