Web lists-archives.com

Re: [Mingw-msys] pkgconfig




On Friday 11 July 2008 08:08:06 Brian Dessent wrote:
> You are using an extremely old version of make.  $(value ...) is
> only available in make v3.80 and later.

There is a make-3.81 build available for MSYS; it's in the preview 
collection for MSYS-1.0.11 (Base System), but it should work with 
MSYS-1.0.10 too, (although updating to MSYS-1.0.11 is recommended 
for all users).

Note that there are three variants:--

1) make-3.81   -- built to correctly recognise the fundamental
                  case-insensitive property of the Windows file
                  system.

2) csmake-3.81 -- built to work around problems with some
                  packages, which really are not well suited to
                  building on case-insensitive file systems; it
                  exploits the case-retentive property of the
                  Windows file system, to partially simulate
                  case-sensitive behaviour.

3) cpmake-3.81 -- an experimental build, which is intended to
                  automatically adapt its behaviour to suit all
                  cases, regardless of whether they require the
                  properties of (1) or of (2); we really would
                  appreciate assistance with testing of this
                  build, and reports of any problems which
                  may be seen with it.

Regards,
Keith.

-------------------------------------------------------------------------
Sponsored by: SourceForge.net Community Choice Awards: VOTE NOW!
Studies have shown that voting for your favorite open source project,
along with a healthy diet, reduces your potential for chronic lameness
and boredom. Vote Now at http://www.sourceforge.net/community/cca08
_______________________________________________
Mingw-msys mailing list
Mingw-msys@xxxxxxxxxxxxxxxxxxxxx
https://lists.sourceforge.net/lists/listinfo/mingw-msys