Web lists-archives.com

Re: [PATCH v1 0/3] ioremap() tidy-up

On Fri, Mar 17, 2017 at 6:46 PM, Bjorn Helgaas <bhelgaas@xxxxxxxxxx> wrote:
> 1) Fix some comments that say "IOMMU" when they mean "MMU".
> 2) Remove the generic __ioremap() definition, which I think is unused and
> confusing.
> 3) Simplify the comments about ioremap() implementation.  I split this out
> in case I went too far and made this controversial.

All look good

Reviewed-by: Arnd Bergmann <arnd@xxxxxxxx>

Do you want to take them through your PCI tree?