Web lists-archives.com

Re: Cmake error while building lxmlGUI




Hi,

You'll probably need to verify if you have all dev packages for Qt5 installed. On debian-based distros it can be practical to do identify how the distribution calls the package of which you want to build a version from source (say, kf5-kxmlgui in this case) and then do

> apt-get build-dep kf5-kxmlgui

to install all build dependencies automatically.

R.