Web lists-archives.com

Re: Lost behavior between KDE 4.1.3.1 and 5.5.5




On 2018-06-18 15:13:39 Draciron Smith wrote:
> Trinity
> unfortunately is not in Ubuntu's 16.04 LTS repo. I looked. I'm loath to put
> a lot of software on my machine that I have to manually watch for updates
> because I simply forget and because of the risk of  dependency hell.

	I don't know much about Ubuntu, so this might not be helpful; but the Trinity 
folks seem to be quite active in supporting your platform AFAIKT.  Take a 
look at https://wiki.trinitydesktop.org/UbuntuInstall and see if their 
install instructions and one of their repos is suitable for you.

Leslie