Web lists-archives.com

Re: Can someone reproduce this kate/kwrite crash?




On Saturday September 23 2017 19:56:54 Duncan wrote:

> serious actual breakage as well (I've seen some of the comments from kde 
> devs as they stumbled on the breakage and had to figure out whether to 
> work around it or leave whatever functionality broken and just tell folks 
> qt 5.8 was broken and that 5.9 should be fixed).

Pointers? I've noticed a few issues in 5.8, helped fixing some of them, and think my own 5.8 install must have a number of those fixes backported (something distributions could easily do too). But API breakage? The Qt devs are very careful only to introduce new features that don't break backwards compatibility, at least in the public APIs.

For me, 5.8 fixed a number of very annoying minor annoyances in 5.7, and I've only been holding off from upgrading to 5.9 because it'll be a lot of work (it drops official support for my Mac OS X version).

R