Web lists-archives.com

Re: Problem solved ([vlc] Qt4 plugin into Qt5 program)




On 05/17/2017 10:33 AM, René J.V. Bertin wrote:
On Tuesday May 16 2017 22:29:16 A. F. Cano wrote:

Hi,

it's not a Qt or kde bug, but a problem with your vlc install (I'd suggest
you contact your distro for support about it).

Actually, has anyone filed a bug about this with Videolan? The standard way this bug occurs is when you use the VLC phonon backend, and that uses *lib*VLC, not VLC itself. I see no reason why the VLC library would load any GUI plugins unless told so specifically (i.e. probably only when used by VLC itself).

Prepare for hostility. Last time I tried (many years ago) I was chased off very quickly with "VLC is not a KDE application, gtfo."