Web lists-archives.com

Qt 5.6LTS vs 5.7+




Hi,

A bit of a generic development question, I hope this is at least as appropriate a place to ask as the frameworks-devel ML:

Are there any plans or guidelines for requiring features from Qt 5.7 or later before the 5.6LTS EOL? In other words, does the fact that Qt 5.6 is supposed to be a LTS release change anything and, by extension, should distributions and distribution systems provide 5.6 and 5.7+ alongside (as drop-in alternatives or otherwise)?

Thanks,
René