Web lists-archives.com

Re: [kde] Plasma doesn't want to use my mouse cursor theme




On 14/07/15 16:41, David Kahles wrote:
Hello,

On 07/14/2015 02:04 PM, Nikos Chantziaras wrote:
I've updated to KDE 5 two days ago. I have the problem that the mouse
theme I've set in System Settings is not followed by the Plasma
desktop. It uses the default, black cursor from X11. When I hover the
mouse over the task manager, or over a menu or window (except the
decoration), then the mouse cursor switches to the correct mouse
theme. But over the desktop or over the decoration of windows
(titlebar and borders): nope. It switches back to the default, black
X11 cursors.

What can I do to fix this?

I'm not sure which version of KDE I have. It seems to be some mishmash
of versions. 4.14.10, 4.11.21 and 5.3.2.
Take a look at https://bugs.kde.org/show_bug.cgi?id=347471.

OK, thanks. But as I mentioned on that bug, why do people think it's a downstream issue? Replicating my comment here:

I've changed the line in /usr/share/icons/default/index.theme to:

Inherits = breeze_cursors

KDE is *still* not following my System Settings cursor theme. If I switch to something else than the Breeze theme, then the desktop now uses Breeze...

I'm very confused. What would downstream need to do here?


___________________________________________________
This message is from the kde mailing list.
Account management:  https://mail.kde.org/mailman/listinfo/kde.
Archives: http://lists.kde.org/.
More info: http://www.kde.org/faq.html.