Web lists-archives.com

[kde-linux] Upgrades




What is the current status on Sid the qt5.5. Safe to upgrade and use?

 

A dist-upgrade will remove:

plasma-dataengines-workspace plasma-scriptengine-ruby plasma-scriptengines

plasma-widgets-workspace ruby-plasma ruby-qt4-webkit

 

are the two plasma packages deprecated, no longer used .. or stay away!

 

 

___________________________________________________
This message is from the kde-linux mailing list.
Account management:  https://mail.kde.org/mailman/listinfo/kde-linux.
Archives: http://lists.kde.org/.
More info: http://www.kde.org/faq.html.