Web lists-archives.com

Re: [kde-linux] Recompiling for KDE5

On 09/21/2015 04:16 AM, David Baron wrote:
How does one recompile older (KDE4/QT4) widgets and runners so that they will
run on KDE5?

For some general help, non-destro specific, I would suggest that you try the Linux from scratch website.


Choose the appropriate stable version of BLFS to read depending on whether you are using SysV or Systemd to start up your system.

James Tyrer

Linux (mostly) From Scratch
This message is from the kde-linux mailing list.
Account management:  https://mail.kde.org/mailman/listinfo/kde-linux.
Archives: http://lists.kde.org/.
More info: http://www.kde.org/faq.html.