Web lists-archives.com

Re: [kde-linux] Problem with libreoffice




On Tue, 02 Dec 2014 12:35:56 +0100
Kevin Krammer <krammer@xxxxxxx> wrote:
> On Tuesday, 2014-12-02, 12:26:39, Ralf Mardorf wrote:
> > On Tue, 02 Dec 2014 12:10:40 +0100
> > 
> > Kevin Krammer <krammer@xxxxxxx> wrote:
> > > You are trying to run libreoffice as root?
> > 
> > The OP runs it as root for testing purpose, since it doesn't start
> > for the OP's user account.
> 
> So what is the actual problem?

I suspect it doesn't start and there's no output when running it as user
in a terminal emulation, at least this is how I'm interpreting the
original request [1]. As we can see libreoffice was launched from the
user's account (seemingly on KDE) and the user pushed Ctrl+C to exit it
and there are no messages between launching and exiting. Perhaps the OP
doesn't ask the smart way, maybe it's the wrong mailing list and likely
gdb output would be useful, no cross-posting would be better either, but
IMO it's quiet understandable what the OP experiences. I assume the
OP's mail's header provides info about the kernel, KDE, unfortunately
not about the version of libreoffice.

[1]
Begin forwarded message:

Date: Mon, 01 Dec 2014 13:27:33 -0500
From: Robert Rea <gapetard@xxxxxxxxxx>
To: opensuse@xxxxxxxxxxxx, kde-linux@xxxxxxx
Subject: [kde-linux] Problem with libreoffice
User-Agent: KMail/4.10.5 (Linux/3.7.10-1.40-desktop; KDE/4.10.5;
x86_64; ; )


It wont start in my home kde
if I go to Konsole and su I get this:

bob@gandalf:~> libreoffice
^C
[snip]

___________________________________________________
This message is from the kde-linux mailing list.
Account management:  https://mail.kde.org/mailman/listinfo/kde-linux.
Archives: http://lists.kde.org/.
More info: http://www.kde.org/faq.html.