Web lists-archives.com

Re: [kde-linux] KDE-4.14.0 doesn't work




On Friday, 2014-09-12, 12:54:51, James Tyrer wrote:
> On 09/11/2014 11:47 PM, Kevin Krammer wrote:
> > On Thursday, 2014-09-11, 20:27:11, Duncan wrote:
> >> James Tyrer posted on Thu, 11 Sep 2014 12:26:15 -0700 as excerpted:
> >>> I mentioned problems with KDE-4.14.0.  At start up, Plasma-Desktop
> >>> immediately crashes and will not restart.  KATE/KWrite do the same for
> >>> apparently the same reason.
> >>> 
> >>> Some research indicates that Qt-4.8.6 will not run on AMD-64 bit
> >>> processors.  Going back to 4.8.4, which I still had on the system,
> >>> fixed  the problem.  I have not tried 4.8.5 yet.  Has anyone used it to
> >>> know if it works or not?
> >>> 
> >>> Does anyone know if this had been fixed and if there is a repository
> >>> that I could download an updated version from?
> >> 
> >> While I'm running kde4-live, here's what plasma-desktop --version
> >> reports:
> >> 
> >> Qt: 4.8.6
> >> KDE Development Platform: 4.14.0
> >> Plasma Desktop Shell: 4.11.11
> >> 
> >> ... and uname -m:
> >> 
> >> x86_64
> >> 
> >> So kde-4.14.x and qt-4.8.6 is running fine on amd64, here. =:^)
> > 
> > Same here. Standard Debian packages.
> 
> Well, here is the back trace of the crash [attached].
> 
> It does it 100% of the time and works perfectly with Qt-4.8.4 which I
> think was compiled with a previous compiler but the same options.

Maybe some version incompatibility, like a plugin being compiled differently 
(different compiler, settings or Qt) than Plasma-desktop?

Cheers,
Kevin
-- 
Kevin Krammer, KDE developer, xdg-utils developer
KDE user support, developer mentoring

Attachment: signature.asc
Description: This is a digitally signed message part.

___________________________________________________
This message is from the kde-linux mailing list.
Account management:  https://mail.kde.org/mailman/listinfo/kde-linux.
Archives: http://lists.kde.org/.
More info: http://www.kde.org/faq.html.