Web lists-archives.com

Re: [kde-linux] KDE-4.14.0 doesn't work




James Tyrer posted on Fri, 12 Sep 2014 22:21:04 -0700 as excerpted:

> I usually go ahead and update GCC because if there is a building problem
> with anything on the LFS/BLFS sites, there is a fix for it.
> 
> Now I see that GCC 4.9.1 has been released so there might have been some
> problems with the ".0" release.  So, since LFS is going to upgrade to
> that, I will try building Qt-4.8.6 with that and see if it works.  That
> will take a while even with a 4400+ processor.

In general that has been my experience with gcc on gentoo as well; 
there's usually fixes available, most often already found on gentoo's 
bugzilla so I don't have to go far. =:^)

But that still takes time, time I've not seemed to have enough of, 
lately, and that sort of thing's rather low on the priority list when I 
can simply wait until it's about to be unmasked to ~arch as all known 
package issues with the new gcc have been addressed and the maintainer is 
putting out a last-call for developer testers before ~arch gets it, which 
is the stage at which I finally upgraded to gcc 4.8.x.

-- 
Duncan - List replies preferred.   No HTML msgs.
"Every nonfree program has a lord, a master --
and if you use the program, he is your master."  Richard Stallman

___________________________________________________
This message is from the kde-linux mailing list.
Account management:  https://mail.kde.org/mailman/listinfo/kde-linux.
Archives: http://lists.kde.org/.
More info: http://www.kde.org/faq.html.