Web lists-archives.com

Re: [kde-linux] Non-functinal kde displays with 11.4




Felix, thanks for the response!



------- Original Message -------
>From    : Felix Miata[mailto:mrmazda@xxxxxxxxxxxxx]
Sent    : 11/19/2011 4:52:49 PM
To      : kde-linux@xxxxxxx
Cc      : 
Subject : RE: Re: [kde-linux] Non-functinal kde
displays with 11.4

 On 2011/11/19 13:58 (GMT-0800) FrankK composed:
[Without telling anything about his hardware, crucial
to solving video 
problems regardless of DTE.]

Basic:
lspci | grep VGA
Detailed:
hwinfo --gfxcard
/var/log/Xorg.0.log

I'm guessing you have some kind of NVidia chip.
-- 
"The wise are known for their understanding, and pleasant
words are persuasive." Proverbs 16:21 (New Living
Translation)

  Team OS/2 ** Reg. Linux User #211409 ** a11y rocks!

Felix Miata  ***   http://fm.no-ip.com/ 
___________________________________________________
This message is from the kde-linux mailing list.
Account management:  
https://mail.kde.org/mailman/listinfo/kde-linux. 
Archives:  http://lists.kde.org/. 
More info:  http://www.kde.org/faq.html. 

Felix,

I have installed openSuse on 5 boxes and no
functional kde display on any one. Two boxes I don't
now have access to, I had old xorg.config files
formerly produced by sax2. After loading those files
from level 3, I got kde displays.

I only have two 11.4 boxes available here, one Compaq
and one HP, both Pentium 4s. The Compaq has an AGP
card, the HP has Intel onboard video. Neither of
these boxes has a kde install now, but they both have
LXDE running.

The /var file is pretty big to paste here. I need the
paste link to send it.

Frank K

>From the Compaq box I get this:

root[501] lspci | grep VGA
01:00.0 VGA compatible controller: nVidia Corporation
NV6 [Vanta/Vanta LT] (rev 15)
root[502] hwinfo --gfxcard
18: PCI(AGP) 100.0: 0300 VGA compatible controller
(VGA)        
  [Created at pci.318]
  Unique ID: VCu0.ss1Pm42_OIB
  Parent ID: vSkL.mXT7vbpG6dC
  SysFS ID: /devices/pci0000:00/0000:00:01.0/0000:01:00.0
  SysFS BusID: 0000:01:00.0
  Hardware Class: graphics card
  Model: "nVidia Vanta/Vanta LT"
  Vendor: pci 0x10de "nVidia Corporation"
  Device: pci 0x002c "Vanta/Vanta LT"
  SubVendor: pci 0x10de "nVidia Corporation"
  SubDevice: pci 0x0072 
  Revision: 0x15
  Driver: "nouveau"
  Driver Modules: "drm"
  Memory Range: 0xf7000000-0xf7ffffff
(rw,non-prefetchable)
  Memory Range: 0xfc000000-0xfdffffff
(ro,non-prefetchable)
  IRQ: 18 (29386 events)
  I/O Ports: 0x3c0-0x3df (rw)
  Module Alias:
"pci:v000010DEd0000002Csv000010DEsd00000072bc03sc00i00"
  Driver Info #0:
    XFree86 v4 Server Module: nv
    Color Depths: 8, 16, 24
    Extensions: 
    Options: 
  Config Status: cfg=no, avail=yes, need=no,
active=unknown
  Attached to: #11 (PCI bridge)

Primary display adapter: #18



___________________________________________________
This message is from the kde-linux mailing list.
Account management:  https://mail.kde.org/mailman/listinfo/kde-linux.
Archives: http://lists.kde.org/.
More info: http://www.kde.org/faq.html.