Web lists-archives.com

Officially revoking support for 2.4.0




Hi! (Heavy traffic today:)

there are bug reports like https://bugs.kde.org/show_bug.cgi?id=332791 still coming in and
my usual respond now is that "we" do not support Krusader 2.4.0 anymore.

Because I actually cannot decide this on my own / can only speak for myself, I would like
to have some sort of confirmation that "we", as a support team, do not provide coverage
for bugs specific to 2.4.0 anymore.
If anybody thinks otherwise, please respond. Otherwise I'll take it as granted.

Cheers everybody
Alex