Web lists-archives.com

Error building Qt for android




I'm trying to build Qt for android on windows platform.
I'm getting this error on running the application.

In compile output this is displayed-
Error while building/deploying project analogclock (kit: Android for ANDROID TARGET_ARCH=armeabi-v7a (GCC 4.9, Qt 5.7.1)) When executing step "Deploy to Android device"

I tried this solution-
https://forum.qt.io/topic/39691/android-deployment-error-abi-is-incompatible/2
but still this error flags.

Any help would be appreciated. :)
--
Vasudha

Attachment: Untitled.png
Description: PNG image