Web lists-archives.com

Re: Does kxmleditor or khexedit still exist or can they be compiled with build options?




David C. Rankin ha scritto:
> On 11/09/2016 12:04 PM, Luigi Toscano wrote:
>> That depends on your distribution. If you only have okular preview, maybe you 
>> are using kdelibs4-based software, while kate moved to Qt5.
> 
> Thank you Luigi and Alert
> 
>   Hmm., no this is all new stuff on Archlinux:
> 
> kate/kwrite
> 
> Version 16.08.2
> 
> KDE Frameworks 5.27.0
> Qt 5.7.0 (built against 5.7.0)
> The xcb windowing system
> 
>   Is the "Embedded Advanced Text Editor" katepart preview somewhere
> different in Plasma/FW5 verses KDE4? Or is there a different okular
> preview that may not be configured properly in the Arch release? I'm
> just coming up to speed on this stuff and trying to find a preview that
> shows source-highlight.
> 

Where do you use the katepart, inside Konqueror? Konqueror is still
kdelibs4-based, and you need the old katepart (which seems to be the katepart4
package in ArchLinux. The next version of Konqueror (part of KDE Applications
16.12) will be Frameworks-based, so you won't need katepart4.

-- 
Luigi