Web lists-archives.com

Re: Error while building mailcommon




El diumenge, 24 de juliol de 2016, a les 19:52:17 CEST, Thiago Macieira va 
escriure:
> On segunda-feira, 25 de julho de 2016 06:52:19 PDT Nilesh Kokane wrote:
> > Initially I tried building kde4 before but now switched to kde5.
> > 
> > Any ways to workaround this problem. I'm trying to build kdepim which has
> > a
> > dependency on mailcommon. And I'm kinda stuck for a while.
> 
> Delete your KDE Libs 4 files.

That seems a bit extreme, I have kdelibs4 and KF5 files in my /usr and they 
just coexist fine.

Cheers,
  Albert