Web lists-archives.com

[sysadmin/ci-master-config] /: Change the versions of Qt 5 used on the CI system.




Git commit 0b3511e4c66cce6206b04294c504cfbf93ae7056 by Ben Cooksley.
Committed on 20/07/2016 at 07:58.
Pushed by bcooksley into branch 'master'.

Change the versions of Qt 5 used on the CI system.
As Qt's compatibility between versions usually breaks on the CI, expect many things to break until everything has been rebuilt.
CCMAIL: kde-frameworks-devel@xxxxxxx
CCMAIL: release-team@xxxxxxx
CCMAIL: kde-pim@xxxxxxx
CCMAIL: plasma-devel@xxxxxxx
CCMAIL: kde-devel@xxxxxxx

M  +2    -2    identifiers.json

http://commits.kde.org/sysadmin/ci-master-config/0b3511e4c66cce6206b04294c504cfbf93ae7056

diff --git a/identifiers.json b/identifiers.json
index 0067758..cf9becb 100644
--- a/identifiers.json
+++ b/identifiers.json
@@ -3903,8 +3903,8 @@
                 "git": "git://code.qt.io/qt/qt5.git",
                 "branchgroups":
                 {
-                        "stable-kf5-qt5": "5.5",
-                        "kf5-qt5": "5.6"
+                        "stable-kf5-qt5": "5.6",
+                        "kf5-qt5": "5.7"
                 },
 
 		"cron": "@weekly",