Web lists-archives.com

Re: Using Qt 5.7 as dep for master in build.k.o




On sábado, 9 de julho de 2016 23:47:30 PDT Ben Cooksley wrote:
> effective binary incompatibility imposed by Qt's plugin loading
> system

Are you talking about Qt's own plugins, which may be using the Qt private API?

There should be no trouble loading plugins built with older versions, if they 
don't use private API.

-- 
Thiago Macieira - thiago (AT) macieira.info - thiago (AT) kde.org
   Software Architect - Intel Open Source Technology Center