Web lists-archives.com

Re: Error in KF5KDELibs4Support Arch Linux

On Fri, Jul 1, 2016 at 6:49 PM, Garvit Khatri <garvitdelhi@xxxxxxxxx> wrote:

On Fri, Jul 1, 2016 at 6:36 PM Ashish Bansal <bansal.ashish096@xxxxxxxxx> wrote:
On Fri, Jul 1, 2016 at 6:27 PM, Garvit Khatri <garvitdelhi@xxxxxxxxx> wrote:
Hi all,

I was trying to build a KDE application, LabPlot on Arch linux but I am getting an error that says: 

CMake Warning at /usr/share/ECM/find-modules/FindKF5.cmake:74 (find_package):
 Found package configuration file:


 but it set KF5KDELibs4Support_FOUND to FALSE so package
 "KF5KDELibs4Support" is considered to be NOT FOUND.  Reason given by

 KF5KDELibs4Support could not be found because dependency KF5DesignerPlugin
 could not be found.

May be you need to install kdesignerplugin[0] as stated above.
thanks for the link I tried searching for it but was not ale to find it. May be I got lost somewhere thanks! :) 

No problem! :)

I have installed kdelibs4support and qt5.



Ashish Bansal


Ashish Bansal