Web lists-archives.com

Re: Error in KF5KDELibs4Support Arch Linux






On Fri, Jul 1, 2016 at 6:27 PM, Garvit Khatri <garvitdelhi@xxxxxxxxx> wrote:
Hi all,

I was trying to build a KDE application, LabPlot on Arch linux but I am getting an error that says: 

CMake Warning at /usr/share/ECM/find-modules/FindKF5.cmake:74 (find_package):
 Found package configuration file:

   /usr/lib64/cmake/KF5KDELibs4Support/KF5KDELibs4SupportConfig.cmake

 but it set KF5KDELibs4Support_FOUND to FALSE so package
 "KF5KDELibs4Support" is considered to be NOT FOUND.  Reason given by
 package:

 KF5KDELibs4Support could not be found because dependency KF5DesignerPlugin
 could not be found.

May be you need to install kdesignerplugin[0] as stated above.
 

I have installed kdelibs4support and qt5.

Regards,
Garvit


[0] https://www.archlinux.org/packages/extra/i686/kdesignerplugin/
or if you are using git packages : https://aur.archlinux.org/packages/kdesignerplugin-git/


--

Regards,
Ashish Bansal