Web lists-archives.com

Re: flatpak




On Wed, Jun 1, 2016 at 7:22 AM, Khad <bijidroid@xxxxxxxxx> wrote:
> Hello,
>
> I try to install flatpak runtime from https://community.kde.org/Flatpak
>
> flatpak install kde org.kde.Platform
>
> but got this error:
>
> error: GDBus.Error:org.freedesktop.DBus.Error.Failed: Error pulling from
> repo: Can't pull from untrusted non-gpg verified remote
>
>
> Do you have gpg for the repo?
>
>
> Thanks

No, not yet, it's one of the things to look into, see the link you
pasted, it suggests to use --no-gpg-verify.

Aleix