Web lists-archives.com

Re[2]: mark kget obsolete?




ok, does anybody mind if i disable bittorrent support in KGet sources
for Applications/16.04 and master (still qt4-based) branches?

> > FWIW, the library not being co-installable is kind of a bug, or at
> > least bad form anyway.
> 
> That is true, of course.
> The two things are probably orthogonal: Both libraries should be co-
> installable as long as both exist, but still we should not keep a kdelibs4-
> based KGet around indefinitely.