Web lists-archives.com

Re: Error buildin KDE (KF5)

Thank you for your replies and for your hints guys, I' ll try to build it using cmake 3.1 and I' ll let you know what I end up with.

best regards

Da: Allen Winter <winter@xxxxxxx>
A: kde-devel@xxxxxxx
Inviato: Mercoledì 23 Marzo 2016 15:48
Oggetto: Re: Error buildin KDE (KF5)

On Wednesday, March 23, 2016 12:21:54 AM Thomas Lübking wrote:

> On Wed, Mar 23, 2016 at 12:07:27AM +0100, Luigi Toscano wrote:
> >Right now we stat that Frameworks can be compiled with 2.8.12, so if it is not
> >possible, it's an error in Frameworks that should be fixed (unless there is a
> >decision to raise that dependency, but that's for the future).
> There was dependency on some 3.01(?) feature, but afaics, that's been
> resolved.

grantlee requires CMake 3.1
some kdepim libraries require grantlee
=> upgrade to CMake to 3.1