Web lists-archives.com

Re: Error buildin KDE (KF5)




Thomas Lübking ha scritto:
> At least the QtCore and KF5/KGlobalAccel include paths are not added (or
> mislocated)
> The key is again the cmake log.
> 
> On a sidenote: your cmake is terribly outdated. It's listed as minimum
> for kf5, but even that was wrong (see before issue) and I would not bet
> even your right arm that it's sufficient for all other repos (despite
> they may lazily list even older versions as minimum ;-)

Right now we stat that Frameworks can be compiled with 2.8.12, so if it is not
possible, it's an error in Frameworks that should be fixed (unless there is a
decision to raise that dependency, but that's for the future).

Of course, as you point out, other programs (including Plasma) could have
different requirements.

-- 
Luigi