Web lists-archives.com

Re: [Kde-pim] Building kdepimlibs from source error





On Mar 10, 2016 12:03 AM, "Achim Bohnet" <alleehol@xxxxxxxxx> wrote:
> > export LD_LIBRARY_PATH=/opt/kf5/lib/i186-linux-gnu:/opt/qt-5.5.0/lib
>
> Typo in LD_LIBRARY_PATH  i186 -> i386

My bad.

I tried.
$export LD_LIBRARY_PATH=/opt/kf5/lib/i386-linux-gnu:/opt/qt-5.5.0/lib

But it still complains the same thing.

Perhaps,
$which qmake
Points to the /opt Qt  . I wonder why is the missing link , and system install Qt is taking the precedence over opt. And the path search order I'm unable to fix it.

I'm really missing something badly. Any clues?

          Nilesh Kokane