Web lists-archives.com

Re: Can't build pango-1.40.14 on Ubntu 16.04.4




lib**** packages are installed so that programs can *use* the libraries. if you want to build software that needs the libraries, you need to install the lib****-dev "version" of the packages.

CoreText is for macOS and does not concern you.

On Tue, Jun 5, 2018 at 2:50 PM, Gail Hardmann <gh0988@xxxxxxxxxxx> wrote:
I am trying to build pango-1.40.14. Running configure, I get:

    checking for HARFBUZZ... no
    checking for CoreText availability... no
    checking for CAIRO... no
    configure: error: *** Could not enable any backends.
    *** Must have at least one backend to build Pango

libharfbuzz 1.0.1-1ubuntu0.1, libcairo2 1.14.6-1 are installed. Application manager can't find CoreText.

My system: Ubuntu 16.04.4, Linux 4.4.19-xanmod24 #1 SMP Mon Aug 22 15:42:26 UTC 2016 x86_64 x86_64 x86_64 GNU/Linux

How should I proceed?

_______________________________________________
gtk-list mailing list
gtk-list@xxxxxxxxx
https://mail.gnome.org/mailman/listinfo/gtk-list


_______________________________________________
gtk-list mailing list
gtk-list@xxxxxxxxx
https://mail.gnome.org/mailman/listinfo/gtk-list