Web lists-archives.com

Can't build pango-1.40.14 on Ubntu 16.04.4




I am trying to build pango-1.40.14. Running configure, I get:

    checking for HARFBUZZ... no
    checking for CoreText availability... no
    checking for CAIRO... no
    configure: error: *** Could not enable any backends.
    *** Must have at least one backend to build Pango

libharfbuzz 1.0.1-1ubuntu0.1, libcairo2 1.14.6-1 are installed. Application manager can't find CoreText.

My system: Ubuntu 16.04.4, Linux 4.4.19-xanmod24 #1 SMP Mon Aug 22 15:42:26 UTC 2016 x86_64 x86_64 x86_64 GNU/Linux

How should I proceed?
_______________________________________________
gtk-list mailing list
gtk-list@xxxxxxxxx
https://mail.gnome.org/mailman/listinfo/gtk-list