Web lists-archives.com

Re: Glib-2 2.46.2 unittest regex fails





On 4 July 2017 at 08:03, Nikita Gupta <nikitarulz@xxxxxxxxx> wrote:
I am using Yocto poky Distro version 1.8.1 to build my image.
And have used Glib-2 version 2.46.2 package.

Yocto 1.8.1 doesn't come with 2.46.2.  Did you do the upgrade yourself, or backport the upgrade from a later Yocto release?

Ross
_______________________________________________
gtk-devel-list mailing list
gtk-devel-list@xxxxxxxxx
https://mail.gnome.org/mailman/listinfo/gtk-devel-list