Web lists-archives.com

Re: Reinstate support for OS X versions older than 10.9




Le mercredi 23 septembre 2015 à 15:43 +0100, Emmanuele Bassi a écrit :
> GLib has many masters, though, and even if GStreamer does not use the
> GNotification API, said API is still there. The issue of future
> features that may require bumping up the minimum requirements of the
> OS still stands as well.

That I agree. If the supporting companies for these proprietary OS drop
support for stuff removing and remove it devkits while making older
devkit no longer available, it will be hard for us to keep up (and a
waste of our time most likely).

cheers,
Nicolas

Attachment: signature.asc
Description: This is a digitally signed message part

_______________________________________________
gtk-devel-list mailing list
gtk-devel-list@xxxxxxxxx
https://mail.gnome.org/mailman/listinfo/gtk-devel-list