Web lists-archives.com

Re: Should we drop XP?




Hi;

On 1 April 2015 at 13:24, Emmanuel Briot <briot@xxxxxxxxxxx> wrote:
>> Just for reference, we've already had this discussion various times:
>>
>>  https://mail.gnome.org/archives/gtk-devel-list/2014-December/msg00055.html
>>  https://mail.gnome.org/archives/gtk-devel-list/2013-October/msg00145.html
>
>
> Thanks for the pointers by the way.
>
> I understand now that in both threads, the proposal is to drop XP support for glib.
> Does this have any impact on gtk+ itself (it seems to me that none of the API
> proposed in the two links above are used by gtk+) ?

We cannot drop XP support from GTK+ 2.x: the branch is done.

We would drop XP support in GTK+ 3.x, with regards to the
composited/uncomposited support.

Ciao,
 Emmanuele.

-- 
https://www.bassi.io
[@] ebassi [@gmail.com]
_______________________________________________
gtk-devel-list mailing list
gtk-devel-list@xxxxxxxxx
https://mail.gnome.org/mailman/listinfo/gtk-devel-list