Web lists-archives.com

Re: GIT issue while cloning (fatal: pack is corrupted (SHA1 mismatch)) !!!




Hi,

On Tue, 28 May 2019, Vanak, Ibrahim wrote:

> We are seeing issue with GIT 2.14 version.

You definitely want to upgrade ASAP. Not only is the issue that you
reported fixed, but two distinct vulnerabilities have been fixed since
v2.14.0. Your version is still vulnerable.

Ciao,
Johannes