Web lists-archives.com

Re: [PATCH v2 4/5] pretty: extract fundamental placeholders to separate function

Junio C Hamano writes:
> I do not think "fundamental" is the best name for this, but I agree
> that it would be useful to split the helpers into one that is
> "constant across commits" and the other one that is "per commit".

Any suggestions for a better name?

standalone? simple? invariant? free?