Web lists-archives.com

Re: [PATCH v6 08/10] submodule: add a helper to check if it is safe to write to .gitmodules




>  static int module_config(int argc, const char **argv, const char *prefix)
>  {
> +       enum {
> +               CHECK_WRITEABLE = 1
> +       } command = 0;

Can we have the default named? Then we would only use states
from within the enum?