Re: [PATCH v4 00/13] object store: alloc
- Date: Thu, 10 May 2018 15:36:15 -0700
- From: Stefan Beller <sbeller@xxxxxxxxxx>
- Subject: Re: [PATCH v4 00/13] object store: alloc
On Thu, May 10, 2018 at 1:56 PM, Jonathan Tan <jonathantanmy@xxxxxxxxxx> wrote:
> On Thu, 10 May 2018 10:32:09 -0700
> Stefan Beller <sbeller@xxxxxxxxxx> wrote:
>> > - I would call them release_commit() and release_tag(), to match
>> > strbuf_release().
>> Why not commit_release and tag_release to also have the same order
>> of words as in strbuf_release ?
> At this point in the discussion, either is fine.
ok, please express your opinion in form of a patch. ;)
I do not plan on resending this series unless someone comments
something that they themselves do not consider bikesheddy.