Web lists-archives.com

Re: Is support for 10.8 dropped?




On Sun, Apr 8, 2018 at 7:55 PM, Igor Korot <ikorot01@xxxxxxxxx> wrote:
> On Sun, Apr 8, 2018, 6:23 PM Eric Sunshine <sunshine@xxxxxxxxxxxxxx> wrote:
>> And, as noted earlier, before running "make", you may need to create
>> config.mak to override some settings documented at the top of Makefile
>> (in particular, you may want to set NO_GETTEXT if you don't want to
>> install gettext and don't think you'll need it). As prerequisite,
>> you'll probably need to install OpenSSL.
>
> Is there a way to check for OpenSSL presence?

Not sure what you're asking. Are you asking how to determine if you
already have OpenSSL built on your machine?

Note that you might be able to get by without installing OpenSSL since
Git will try to use Apple's "Common Crypto" instead, so you could
define NO_OPENSSL in config.mak and see if the project builds.