Web lists-archives.com

Re: Insidious systemd




On 2019-05-29 12:01:44 -0700, Patrick Bartek wrote:
> On Wed, 29 May 2019 17:43:49 +0200
> Vincent Lefevre <vincent@xxxxxxxxxx> wrote:
> > He shouldn't. I've a machine that is still under sysvinit, and
> > I can install wicd without any dependency issue.
> 
> What version OS you running? Fully up-to-date? GNOME? Or something else?

Debian/unstable (which should now be very similar to testing), fully
up-to-date except a few unrelated packages. Various GNOME packages
installed.

Note: The dependency resolvers are sometimes wrong, sometimes wanting
to remove/replace packages even when this is not needed. In such a
case, a solution is to provide packages you want to keep, e.g. for
sysvinit-core:

  apt install wicd sysvinit-core

-- 
Vincent Lefèvre <vincent@xxxxxxxxxx> - Web: <https://www.vinc17.net/>
100% accessible validated (X)HTML - Blog: <https://www.vinc17.net/blog/>
Work: CR INRIA - computer arithmetic / AriC project (LIP, ENS-Lyon)