Web lists-archives.com

Re: Problems {PEBKAC?} running mmdebstrap for 1st time




On 5/27/19, Cindy Sue Causey <butterflybytes@xxxxxxxxx> wrote:
> On 5/27/19, Richard Owlett <rowlett@xxxxxxxxxxx> wrote:
>>
>> Further re-reading of man pages suggests that my command should begin:
>>> mmdebstrap --variant=required --aptopt="APT::Get::AllowUnauthenticated
>>> true" ...
>>
>> I hesitate to try that on this machine.
>
>
> Is there any way to attempt a "--dry-run", or is that not offered? Or
> it's possibly not even useful in this particular case usage?


Sorry about that yet again. I thought it was being funky when it took
too long after clicking "Send". It occurred on the newest Opera-Stable
installed 24 hours ago.

When this occurs, as I've seen it happen for others, too, I THINK it's
possibly about a browser's refresh rate or something similar ("redraw,
whatever that is"?) *hiccup* causing a malfunction in tandem with less
than optimal networking connections.

Websites used to "yell at me", a "whoa, cowboy" kind of deal, where
the'd sometimes even threaten to lock me out a couple years ago. Their
complaint was about the browser being too eager, making too many
refresh requests in too short a time. Opera had something called a
"redraw" [rate] that seemed to be the cause. Back then, it could be
changed slightly but NOT STOPPED, unfortunately. :)

Opera finally evolved to where that hasn't been such an issue. Every
once in a while, though, instances like this newest double-sent email
give a quick peek back at those not so long ago "it's not you, it's
not me, it's THEM" days.

Cindy :)
-- 
* runs with birdseed *