Web lists-archives.com

Re: PDFtoMusic installation




On Mon 20 May 2019 at 10:49:23 (+0000), Rodolfo Medina wrote:
> Siard <shiems146@xxxxxxxxxxxx> writes:
> > Rodolfo Medina wrote:
> >> After upgrading to Sid, during PDFtoMusic re-installation, it asked me to
> >> install the following packages:
> >> 
> >> libasound2
> >> libc6
> >> libfontconfig1
> >> libx11-6
> >> libxrender1
> >
> > All of these packages were already installed here.
> 
> In my system, you mean?

No, but …

> How do you know?

… it's inconceivable that you're running a system without, say, libc6.
Its dependencies are attached (in a non-DE system).

> And then why did it want to install them?

Versions? Architectures? Mistake?

Cheers,
David.
libc6 ['acl', 'akqml', 'alsa-tools-gui', 'alsa-utils', 'alsamixergui', 'alsaplayer-alsa', 'alsaplayer-common', 'alsaplayer-gtk', 'an', 'anacron', 'antiword', 'apt', 'apt-cacher-ng', 'apt-utils', 'aptitude', 'aspell', 'at', 'at-spi2-core', 'atomicparsley', 'audacious', 'audacious-plugins', 'audacity', 'avahi-autoipd', 'avahi-daemon', 'avahi-utils', 'base-passwd', 'bash', 'bbe', 'bc', 'bind9-host', 'binutils', 'bluez', 'bluez-obexd', 'bluez-tools', 'bootlogd', 'bplay', 'bsdmainutils', 'bsdutils', 'busybox', 'bzip2', 'catdoc', 'cdparanoia', 'cdrskin', 'cheese', 'coinor-libcbc3', 'coinor-libcgl1', 'coinor-libclp1', 'coinor-libcoinmp1v5', 'coinor-libcoinutils3v5', 'coinor-libosi1v5', 'colord', 'coreutils', 'cpio', 'cpp-6', 'crda', 'cron', 'cryptsetup', 'cryptsetup-bin', 'cups', 'cups-browsed', 'cups-bsd', 'cups-client', 'cups-core-drivers', 'cups-daemon', 'cups-filters', 'cups-filters-core-drivers', 'cups-ppdc', 'curl', 'dash', 'dbus', 'dbus-x11', 'dc', 'dconf-gsettings-backend', 'dconf-service', 'dctrl-tools', 'debianutils', 'deborphan', 'desktop-file-utils', 'di', 'dialog', 'diffutils', 'discover', 'dmidecode', 'dmsetup', 'dnsutils', 'dosfstools', 'dpkg', 'e2fslibs', 'e2fsprogs', 'edid-decode', 'efibootmgr', 'eject', 'elinks', 'emacs24', 'emacs24-bin-common', 'enchant', 'evince', 'exfat-fuse', 'exfat-utils', 'exim4-base', 'exim4-daemon-light', 'fakeroot', 'ffmpeg', 'fig2dev', 'file', 'findutils', 'firefox-esr', 'flac', 'fluidsynth', 'font-manager', 'fontconfig', 'foomatic-db-engine', 'ftp', 'fuse', 'fvwm', 'gawk', 'gcc-6', 'gconf-service', 'gdisk', 'gettext-base', 'ghostscript', 'ghostscript-x', 'giblib1', 'gimp', 'git', 'glib-networking', 'glib-networking-services', 'gnumeric', 'gnupg', 'gnupg-agent', 'gnutls-bin', 'gparted', 'gpgv', 'gpm', 'graphicsmagick', 'graphviz', 'grep', 'groff-base', 'grub-common', 'grub-pc-bin', 'grub2-common', 'gsmartcontrol', 'gstreamer1.0-clutter-3.0', 'gstreamer1.0-plugins-bad', 'gstreamer1.0-plugins-base', 'gstreamer1.0-plugins-good', 'gstreamer1.0-pulseaudio', 'gstreamer1.0-x', 'gtk-update-icon-cache', 'gtk2-engines-pixbuf', 'gucharmap', 'guile-2.0-libs', 'guvcview', 'gv', 'gvfs', 'gvfs-daemons', 'gvfs-libs', 'gwaterfall', 'gzip', 'hddtemp', 'hdparm', 'hexedit', 'hostname', 'hplip', 'html2text', 'hwinfo', 'i965-va-driver', 'ifupdown', 'imagemagick-6.q16', 'info', 'inkscape', 'inotify-tools', 'install-info', 'iproute2', 'iptables', 'iputils-ping', 'irqbalance', 'isc-dhcp-client', 'ispell', 'iucode-tool', 'iw', 'jack', 'jackd2', 'jackd2-firewire', 'jmtpfs', 'jpeginfo', 'jq', 'kbd', 'keyutils', 'kmod', 'lame', 'less', 'liba52-0.7.4', 'libaa1', 'libaacs0', 'libabw-0.1-1', 'libacl1', 'libamd2', 'libann0', 'libao4', 'libapparmor1', 'libapt-inst2.0', 'libapt-pkg-perl', 'libapt-pkg5.0', 'libarchive13', 'libart-2.0-2', 'libasan3', 'libasound2', 'libaspell15', 'libass5', 'libassuan0', 'libasyncns0', 'libatasmart4', 'libatk-bridge2.0-0', 'libatk-wrapper-java-jni', 'libatk1.0-0', 'libatkmm-1.6-1v5', 'libatomic1', 'libatspi2.0-0', 'libattr1', 'libaudcore3', 'libaudgui3', 'libaudio2', 'libaudiofile1', 'libaudit1', 'libaudqt0', 'libaudtag2', 'libavahi-client3', 'libavahi-common3', 'libavahi-core7', 'libavahi-glib1', 'libavc1394-0', 'libavcodec57', 'libavdevice57', 'libavfilter6', 'libavformat57', 'libavkys7', 'libavresample3', 'libavutil55', 'libbabl-0.1-0', 'libbdplus0', 'libbfb0', 'libbind9-140', 'libblas3', 'libblkid1', 'libbluetooth3', 'libbluray1', 'libboost-date-time1.62.0', 'libboost-filesystem1.62.0', 'libboost-iostreams1.62.0', 'libboost-system1.62.0', 'libbs2b0', 'libbsd0', 'libburn4', 'libbz2-1.0', 'libc-bin', 'libc-bin', 'libc-dev-bin', 'libc-dev-bin', 'libc6-dev', 'libcaca0', 'libcairo-gobject2', 'libcairo2', 'libcairomm-1.0-1v5', 'libcamd2', 'libcanberra-gtk3-0', 'libcanberra-gtk3-module', 'libcanberra0', 'libcap-ng0', 'libcap2', 'libcap2-bin', 'libcc1-0', 'libccolamd2', 'libcddb2', 'libcdio-cdda1', 'libcdio-paranoia1', 'libcdio13', 'libcdparanoia0', 'libcdr-0.1-1', 'libcdt5', 'libcgraph6', 'libcheese-gtk25', 'libcheese8', 'libcholmod3', 'libchromaprint1', 'libcilkrts5', 'libclass-c3-xs-perl', 'libclucene-contribs1v5', 'libclucene-core1v5', 'libclutter-1.0-0', 'libclutter-gst-3.0-0', 'libclutter-gtk-1.0-0', 'libcmis-0.5-5v5', 'libcogl-pango20', 'libcogl-path20', 'libcogl20', 'libcolamd2', 'libcolord2', 'libcolorhug2', 'libcomerr2', 'libconfig++9v5', 'libcroco3', 'libcrypt-blowfish-perl', 'libcrypt-rijndael-perl', 'libcryptsetup4', 'libcrystalhd3', 'libcue1', 'libcups2', 'libcupscgi1', 'libcupsfilters1', 'libcupsimage2', 'libcupsmime1', 'libcupsppdc1', 'libcurl3', 'libcurl3-gnutls', 'libcwidget3v5', 'libdaemon0', 'libdatetime-perl', 'libdatrie1', 'libdb5.3', 'libdbus-1-3', 'libdbus-glib-1-2', 'libdc1394-22', 'libdca0', 'libdconf1', 'libde265-0', 'libdebconfclient0', 'libdevel-caller-perl', 'libdevel-lexalias-perl', 'libdevmapper1.02.1', 'libdirectfb-1.2-9', 'libdiscover2', 'libdjvulibre21', 'libdns-export162', 'libdns162', 'libdouble-conversion1', 'libdrm-amdgpu1', 'libdrm-intel1', 'libdrm-nouveau2', 'libdrm-radeon1', 'libdrm2', 'libdv4', 'libdvdnav4', 'libdvdread4', 'libe-book-0.1-1', 'libebur128-1', 'libedit2', 'libefiboot1', 'libefivar1', 'libegl1-mesa', 'libelf1', 'libenca0', 'libenchant1c2a', 'libeot0', 'libepoxy0', 'libesd0', 'libestr0', 'libetonyek-0.1-1', 'libevdev2', 'libevdocument3-4', 'libevview3-3', 'libexif12', 'libexpat1', 'libexttextcat-2.0-0', 'libfaad2', 'libfakeroot', 'libfastjson4', 'libfcgi-perl', 'libfdisk1', 'libffado2', 'libffi6', 'libfftw3-double3', 'libfftw3-single3', 'libfile-fcntllock-perl', 'libfile-fnmatch-perl', 'libflac++6v5', 'libflac8', 'libflite1', 'libfltk1.1', 'libfluidsynth1', 'libfontconfig1', 'libfontembed1', 'libfontenc1', 'libfreehand-0.1-1', 'libfreeimage3', 'libfreetype6', 'libfribidi0', 'libfsplib0', 'libfuse2', 'libgail-common', 'libgail18', 'libgbm1', 'libgc1c2', 'libgcc1', 'libgcj17', 'libgck-1-0', 'libgconf-2-4', 'libgcr-base-3-1', 'libgcrypt20', 'libgd3', 'libgdbm3', 'libgdk-pixbuf2.0-0', 'libgee-0.8-2', 'libgegl-0.3-0', 'libgeoip1', 'libgfortran3', 'libgif7', 'libgimp2.0', 'libgirara-gtk3-2', 'libgirepository-1.0-1', 'libgl1-mesa-dri', 'libgl1-mesa-glx', 'libglade2-0', 'libglapi-mesa', 'libgles2-mesa', 'libglew2.0', 'libglib2.0-0', 'libglibmm-2.4-1v5', 'libgltf-0.0-0v5', 'libglu1-mesa', 'libgme0', 'libgmime-2.6-0', 'libgmp10', 'libgnome-desktop-3-12', 'libgnomecanvas2-0', 'libgnutls-dane0', 'libgnutls30', 'libgoffice-0.10-10', 'libgomp1', 'libgpg-error0', 'libgpgme11', 'libgphoto2-6', 'libgphoto2-port12', 'libgpm2', 'libgraphicsmagick-q16-3', 'libgraphite2-3', 'libgs9', 'libgsasl7', 'libgsf-1-114', 'libgsl2', 'libgsm1', 'libgssapi-krb5-2', 'libgstreamer-plugins-bad1.0-0', 'libgstreamer-plugins-base1.0-0', 'libgstreamer1.0-0', 'libgtk-3-0', 'libgtk-3-bin', 'libgtk2.0-0', 'libgtkmm-2.4-1v5', 'libgtkspell0', 'libgts-0.7-5', 'libgts-bin', 'libgucharmap-2-90-7', 'libgudev-1.0-0', 'libguess1', 'libgusb2', 'libgutenprint2', 'libguvcview-2.0-2', 'libgvc6', 'libgvpr2', 'libgxps2', 'libharfbuzz-icu0', 'libharfbuzz0b', 'libhd21', 'libhogweed4', 'libhpmud0', 'libhtml-parser-perl', 'libhunspell-1.4-0', 'libhyphen0', 'libical2', 'libice6', 'libicu57', 'libid3tag0', 'libidn11', 'libidn2-0', 'libiec61883-0', 'libieee1284-3', 'libijs-0.35', 'libilmbase12', 'libimage-magick-q16-perl', 'libimlib2', 'libinotifytools0', 'libinput-bin', 'libinput10', 'libintl-xs-perl', 'libip4tc0', 'libip6tc0', 'libiptc0', 'libisc-export160', 'libisc160', 'libisccc140', 'libisccfg140', 'libisl15', 'libisoburn1', 'libisofs6', 'libitm1', 'libiw30', 'libjack-jackd2-0', 'libjavascriptcoregtk-4.0-18', 'libjbig0', 'libjbig2dec0', 'libjim0.76', 'libjpeg62-turbo', 'libjq1', 'libjson-c3', 'libjson-glib-1.0-0', 'libjsoncpp1', 'libjte1', 'libjxr-tools', 'libjxr0', 'libk5crypto3', 'libkate1', 'libkeyutils1', 'libkmod2', 'libkpathsea6', 'libkrb5-3', 'libkrb5support0', 'libksba8', 'libkyotocabinet16v5', 'liblangtag1', 'liblapack3', 'liblcms2-2', 'liblcms2-utils', 'libldap-2.4-2', 'libldb1', 'liblilv-0-0', 'liblirc-client0', 'liblist-moreutils-perl', 'libllvm3.9', 'liblo7', 'liblocale-gettext-perl', 'liblockfile-bin', 'liblockfile1', 'liblogging-stdlog0', 'liblognorm5', 'liblouis12', 'liblouisutdml-bin', 'liblouisutdml7', 'liblqr-1-0', 'liblrdf0', 'liblsan0', 'libltdl7', 'liblua5.1-0', 'liblua5.2-0', 'liblwres141', 'liblz4-1', 'liblzma5', 'liblzo2-2', 'libm17n-0', 'libmad0', 'libmagic1', 'libmagick++-6.q16-7', 'libmagickcore-6.q16-3', 'libmagickcore-6.q16-3-extra', 'libmagickwand-6.q16-3', 'libmailutils5', 'libmariadbclient18', 'libmetis5', 'libmhash2', 'libmikmod3', 'libmjpegutils-2.1-0', 'libmms0', 'libmng1', 'libmnl0', 'libmodplug1', 'libmount1', 'libmouse-perl', 'libmp3lame0', 'libmpc3', 'libmpcdec6', 'libmpdec2', 'libmpeg2-4', 'libmpeg2encpp-2.1-0', 'libmpfr4', 'libmpg123-0', 'libmplex2-2.1-0', 'libmpx2', 'libmspub-0.1-1', 'libmtdev1', 'libmtp-runtime', 'libmtp9', 'libmulticobex1', 'libmwaw-0.3-3', 'libmythes-1.2-0', 'libnautilus-extension1a', 'libncurses5', 'libncursesw5', 'libneon27-gnutls', 'libnet-dbus-perl', 'libnet-ssleay-perl', 'libnetfilter-conntrack3', 'libnetpbm10', 'libnettle6', 'libnewt0.52', 'libnfnetlink0', 'libnghttp2-14', 'libnl-3-200', 'libnl-genl-3-200', 'libnotify4', 'libnotmuch4', 'libnpth0', 'libnspr4', 'libnss-mdns', 'libnss3', 'libntfs-3g871', 'libntlm0', 'libnuma1', 'libobexftp0', 'libodfgen-0.1-1', 'libofa0', 'libogg0', 'libonig4', 'libopenal1', 'libopencore-amrnb0', 'libopencore-amrwb0', 'libopencv-calib3d2.4v5', 'libopencv-core2.4v5', 'libopencv-features2d2.4v5', 'libopencv-flann2.4v5', 'libopencv-highgui2.4-deb0', 'libopencv-imgproc2.4v5', 'libopencv-objdetect2.4v5', 'libopencv-video2.4v5', 'libopenexr22', 'libopenjp2-7', 'libopenmpt0', 'libopenobex2', 'libopts25', 'libopus0', 'liborc-0.4-0', 'liborcus-0.11-0', 'libosp5', 'libostyle1c2', 'libotf0', 'libp11-kit0', 'libpackage-stash-xs-perl', 'libpadwalker-perl', 'libpagemaker-0.0-0', 'libpam-cap', 'libpam-modules', 'libpam-modules-bin', 'libpam-systemd', 'libpam0g', 'libpango-1.0-0', 'libpangocairo-1.0-0', 'libpangoft2-1.0-0', 'libpangomm-1.4-1v5', 'libpaper-utils', 'libpaper1', 'libpaps0', 'libparams-classify-perl', 'libparams-util-perl', 'libparted-fs-resize0', 'libparted2', 'libpathplan4', 'libpcap0.8', 'libpci3', 'libpciaccess0', 'libpcre16-3', 'libpcre3', 'libpcsclite1', 'libperl5.24', 'libpgm-5.2-0', 'libpipeline1', 'libpixman-1-0', 'libpng16-16', 'libpolkit-agent-1-0', 'libpolkit-backend-1-0', 'libpolkit-gobject-1-0', 'libpoppler-glib8', 'libpoppler-qt5-1', 'libpoppler64', 'libpopt0', 'libportaudio2', 'libportmidi0', 'libportsmf0', 'libpostproc54', 'libpotrace0', 'libpq5', 'libproc-processtable-perl', 'libprocps6', 'libproxy1v5', 'libpsl5', 'libptexenc1', 'libpulse0', 'libpython2.7', 'libpython2.7-stdlib', 'libpython3.5', 'libpython3.5-minimal', 'libpython3.5-stdlib', 'libqcustomplot1.3', 'libqpdf17', 'libqt4-network', 'libqt4-xml', 'libqt5clucene5', 'libqt5core5a', 'libqt5dbus5', 'libqt5designer5', 'libqt5gui5', 'libqt5help5', 'libqt5multimedia5', 'libqt5network5', 'libqt5opengl5', 'libqt5printsupport5', 'libqt5qml5', 'libqt5quick5', 'libqt5scintilla2-12v5', 'libqt5sql5', 'libqt5sql5-sqlite', 'libqt5svg5', 'libqt5test5', 'libqt5webkit5', 'libqt5widgets5', 'libqt5x11extras5', 'libqt5xml5', 'libqtcore4', 'libqtdbus4', 'libqtgui4', 'libquadmath0', 'libraptor2-0', 'librasqal3', 'libraw1394-11', 'libraw15', 'librdf0', 'libreadline7', 'librecode0', 'libreoffice-avmedia-backend-gstreamer', 'libreoffice-base', 'libreoffice-base-core', 'libreoffice-base-drivers', 'libreoffice-calc', 'libreoffice-core', 'libreoffice-draw', 'libreoffice-impress', 'libreoffice-math', 'libreoffice-ogltrans', 'libreoffice-pdfimport', 'libreoffice-report-builder-bin', 'libreoffice-sdbc-hsqldb', 'libreoffice-sdbc-postgresql', 'libreoffice-writer', 'librest-0.7-0', 'librevenge-0.0-0', 'librplay3', 'librsvg2-2', 'librsvg2-common', 'librtmp1', 'librubberband2', 'libruby2.3', 'libsac-java-gcj', 'libsamplerate0', 'libsane', 'libsane-extras', 'libsane-hpaio', 'libsasl2-2', 'libsasl2-modules', 'libsasl2-modules-db', 'libsbc1', 'libsbsms10', 'libscalar-list-utils-perl', 'libsdl1.2debian', 'libsdl2-2.0-0', 'libseccomp2', 'libsecret-1-0', 'libselinux1', 'libsemanage1', 'libsensors4', 'libsepol1', 'libserd-0-0', 'libshine3', 'libshout3', 'libsidplayfp4', 'libsigc++-2.0-0v5', 'libsigsegv2', 'libslang2', 'libsm6', 'libsmartcols1', 'libsmbclient', 'libsnappy1v5', 'libsndfile1', 'libsndio6.1', 'libsnmp30', 'libsodium18', 'libsord-0-0', 'libsoundtouch1', 'libsoup-gnome2.4-1', 'libsoup2.4-1', 'libsox-fmt-alsa', 'libsox-fmt-base', 'libsox-fmt-mp3', 'libsox2', 'libsoxr0', 'libspandsp2', 'libspectre1', 'libspeex1', 'libsqlite3-0', 'libsratom-0-0', 'libsrtp0', 'libss2', 'libssh-gcrypt-4', 'libssh2-1', 'libssl1.0.2', 'libssl1.1', 'libstartup-notification0', 'libstdc++6', 'libstroke0', 'libsub-identify-perl', 'libsub-name-perl', 'libsuil-0-0', 'libsuitesparseconfig4', 'libswresample2', 'libswscale4', 'libsynctex1', 'libsystemd0', 'libtag1v5-vanilla', 'libtalloc2', 'libtasn1-6', 'libtbb2', 'libtcl8.6', 'libtdb1', 'libterm-readkey-perl', 'libtevent0', 'libtexlua52', 'libtexluajit2', 'libtext-charwidth-perl', 'libtext-iconv-perl', 'libthai0', 'libtheora0', 'libtiff5', 'libtinfo5', 'libtk8.6', 'libtokyocabinet9', 'libtre5', 'libtsan0', 'libtwolame0', 'libtxc-dxtn-s2tc', 'libubsan0', 'libudev1', 'libudisks2-0', 'libumfpack5', 'libunbound2', 'libuninum5', 'libunistring0', 'libusb-0.1-4', 'libusb-1.0-0', 'libustr-1.0-1', 'libutempter0', 'libuu0', 'libuuid-perl', 'libuuid1', 'libv4l-0', 'libv4lconvert0', 'libva-drm1', 'libva-wayland1', 'libva-x11-1', 'libva1', 'libvamp-hostsdk3v5', 'libvariable-magic-perl', 'libvdpau-va-gl1', 'libvdpau1', 'libvisio-0.1-1', 'libvisual-0.4-0', 'libvo-aacenc0', 'libvo-amrwbenc0', 'libvorbis0a', 'libvorbisenc2', 'libvorbisfile3', 'libvorbisidec1', 'libvpx4', 'libwacom-bin', 'libwacom2', 'libwavpack1', 'libwayland-client0', 'libwayland-cursor0', 'libwayland-egl1-mesa', 'libwayland-server0', 'libwbclient0', 'libwebcam0', 'libwebkit2gtk-4.0-37', 'libwebp6', 'libwebpdemux2', 'libwebpmux2', 'libwebrtc-audio-processing1', 'libwildmidi2', 'libwmf-bin', 'libwmf0.2-7', 'libwpd-0.10-10', 'libwpg-0.3-3', 'libwps-0.4-4', 'libwrap0', 'libwxbase3.0-0v5', 'libwxgtk3.0-0v5', 'libx11-6', 'libx11-xcb1', 'libx264-148', 'libx265-95', 'libx86-1', 'libx86emu1', 'libxapian30', 'libxatracker2', 'libxau6', 'libxaw7', 'libxcb-dri2-0', 'libxcb-dri3-0', 'libxcb-glx0', 'libxcb-icccm4', 'libxcb-image0', 'libxcb-keysyms1', 'libxcb-present0', 'libxcb-randr0', 'libxcb-render-util0', 'libxcb-render0', 'libxcb-shape0', 'libxcb-shm0', 'libxcb-sync1', 'libxcb-util0', 'libxcb-xfixes0', 'libxcb-xinerama0', 'libxcb-xkb1', 'libxcb1', 'libxcomposite1', 'libxcursor1', 'libxdamage1', 'libxdmcp6', 'libxdot4', 'libxext6', 'libxfixes3', 'libxfont1', 'libxfont2', 'libxft2', 'libxi6', 'libxinerama1', 'libxkbcommon-x11-0', 'libxkbcommon0', 'libxkbfile1', 'libxm4', 'libxml++2.6-2v5', 'libxml-libxml-perl', 'libxml-parser-perl', 'libxml2', 'libxmu6', 'libxmuu1', 'libxpm4', 'libxrandr2', 'libxrender1', 'libxshmfence1', 'libxslt1.1', 'libxss1', 'libxt6', 'libxtables12', 'libxtst6', 'libxv1', 'libxvidcore4', 'libxvmc1', 'libxxf86dga1', 'libxxf86vm1', 'libyajl2', 'libyaml-0-2', 'libyelp0', 'libzbar0', 'libzmq5', 'libzvbi0', 'libzzip-0-13', 'lilypond', 'linux-kbuild-4.9', 'lm-sensors', 'login', 'logrotate', 'lp-solve', 'lshw', 'lsof', 'lynx', 'mailutils', 'make', 'man-db', 'mawk', 'mbr', 'mc', 'menu', 'mesa-utils', 'mesa-va-drivers', 'mesa-vdpau-drivers', 'mlocate', 'mount', 'mp3info', 'mplayer', 'mplayer-gui', 'mpv', 'mscompress', 'msmtp', 'msort', 'mtp-tools', 'multiarch-support', 'mupdf', 'mutt', 'nano', 'ncdu', 'ncurses-bin', 'ndiswrapper', 'net-tools', 'netcat-traditional', 'netpbm', 'normalize-audio', 'notification-daemon', 'ntfs-3g', 'ntp', 'obexftp', 'openjade', 'openjdk-8-jre', 'openjdk-8-jre-headless', 'openssh-client', 'openssh-server', 'openssh-sftp-server', 'openssl', 'os-prober', 'p7zip', 'p7zip-full', 'p7zip-rar', 'paps', 'parted', 'passwd', 'patch', 'pciutils', 'pdftk', 'perl-base', 'perl-openssl-defaults', 'pfb2t1c2pfb', 'pia', 'pinentry-curses', 'pinfo', 'policykit-1', 'poppler-utils', 'posterazor', 'powertop', 'printer-driver-brlaser', 'printer-driver-c2050', 'printer-driver-c2esp', 'printer-driver-cjet', 'printer-driver-cups-pdf', 'printer-driver-dymo', 'printer-driver-escpr', 'printer-driver-foo2zjs', 'printer-driver-fujixerox', 'printer-driver-gutenprint', 'printer-driver-hpcups', 'printer-driver-hpijs', 'printer-driver-m2300w', 'printer-driver-min12xxw', 'printer-driver-pnm2ppa', 'printer-driver-ptouch', 'printer-driver-pxljr', 'printer-driver-splix', 'procps', 'ps2eps', 'psmisc', 'putty', 'putty-tools', 'pxlib1', 'python-cairo', 'python-cddb', 'python-dbus', 'python-gdbm', 'python-gi', 'python-glade2', 'python-gobject-2', 'python-gtk2', 'python-lxml', 'python-numpy', 'python-ogg', 'python-pil', 'python-pyvorbis', 'python-renderpm', 'python-reportlab-accel', 'python-talloc', 'python-urwid', 'python2.7-minimal', 'python3-apt', 'python3-dbus', 'python3-gi', 'python3-pil', 'python3-poppler-qt5', 'python3-pycurl', 'python3-pyqt5', 'python3-pyqt5.qtsvg', 'python3-pyqt5.qtwebkit', 'python3-renderpm', 'python3-reportlab-accel', 'python3-sip', 'python3-tk', 'python3-uno', 'python3.5-minimal', 'qdbus', 'qml-module-qt-labs-folderlistmodel', 'qml-module-qt-labs-settings', 'qml-module-qtgraphicaleffects', 'qml-module-qtquick-controls', 'qml-module-qtquick-dialogs', 'qml-module-qtquick-layouts', 'qml-module-qtquick-privatewidgets', 'qml-module-qtquick-window2', 'qml-module-qtquick2', 'qpdf', 'qsynth', 'qt-at-spi', 'qt5-gtk-platformtheme', 'qtchooser', 'read-edid', 'recode', 'recoll', 'rfkill', 'rosegarden', 'rsync', 'rsyslog', 'rtmpdump', 'ruby-debian', 'ruby-sqlite3', 'ruby-unf-ext', 'ruby-unicode', 'ruby-xmlparser', 'ruby2.3', 'samba-libs', 'sane-utils', 'scantv', 'scrot', 'sed', 'setcd', 'shared-mime-info', 'shellcheck', 'smartmontools', 'sndfile-programs', 'sndfile-tools', 'sox', 'sqlite3', 'sqlitebrowser', 'strace', 'sudo', 'swh-plugins', 'swisswatch', 'systemd', 'systemd', 'sysvinit-utils', 't1utils', 'tar', 'tcl8.6', 'tcpd', 'tcpdump', 'telnet', 'texinfo', 'texlive-binaries', 'timidity', 'tk8.6', 'tk8.6-blt2.5', 'tnef', 'traceroute', 'udev', 'udfclient', 'udftools', 'udisks2', 'uno-libs3', 'unzip', 'ure', 'usb-modeswitch', 'usbutils', 'util-linux', 'uudeview', 'uuid-runtime', 'uvcdynctrl', 'v4l-conf', 'vim-gtk', 'vim-tiny', 'vlock', 'vorbis-tools', 'w3m', 'wavemon', 'wavpack', 'webcam', 'webcamoid', 'webcamoid-plugins', 'wget', 'whiptail', 'whois', 'wireless-tools', 'wpasupplicant', 'x11-apps', 'x11-utils', 'x11-xkb-utils', 'x11-xserver-utils', 'xauth', 'xaw3dg', 'xawtv', 'xawtv-plugins', 'xclip', 'xcolors', 'xcolorsel', 'xdg-user-dirs', 'xfonts-utils', 'xfstt', 'xinit', 'xinput', 'xkeycaps', 'xli', 'xloadimage', 'xorriso', 'xournal', 'xpdf', 'xserver-xorg-core', 'xserver-xorg-input-libinput', 'xserver-xorg-input-wacom', 'xserver-xorg-legacy', 'xserver-xorg-video-amdgpu', 'xserver-xorg-video-ati', 'xserver-xorg-video-fbdev', 'xserver-xorg-video-intel', 'xserver-xorg-video-nouveau', 'xserver-xorg-video-qxl', 'xserver-xorg-video-radeon', 'xserver-xorg-video-vesa', 'xserver-xorg-video-vmware', 'xsltproc', 'xterm', 'xtoolwait', 'xvkbd', 'xxd', 'xz-utils', 'xzgv', 'xzoom', 'yelp', 'zathura', 'zathura-pdf-poppler', 'zathura-ps', 'zip', 'zlib1g']