Web lists-archives.com

Re: Which nvidia driver am I using




Le 05/05/2019 à 13:08, Ivan Ivanov a écrit :
> fglrx is a really old proprietary AMD driver which does not work on
> anything newer than Ubuntu 14.04.4 . Perhaps AMD was disgusted by it
> as well, because they abandoned it and created a really good
> replacement opensource driver - that's working perfectly out of the
> box on any Linux I've encountered, without any need to install
> anything additional. Depending on your laptop model, it might be
> possible to replace a GPU (e.g. if it's on a detachable MXM module) or
> connect a desktop one through some port or even to WiFi adapter's
> MiniPCIe port through a cheap adapter.
Lenovo T530, I do not think there is any possibility to change it...