Web lists-archives.com

Re: Warning of packages that cant be authenticated during dist-upgrade




Quoting aprekates (2019-05-01 01:21:13)
> deb http://debian-mirrors.sdinet.de/deb-multimedia stable main

Above line caused the problem: You are not running Debian but a mixture 
of Debian and something else.

It is your system, and you are free to do as you like with it.  But if 
you want your system to be Debian then you need to remove that line and 
remove all packages installed from that source.

One approach is to use aptitude in fullscreen mode (by starting it with 
no non-option arguments) and look in the section "Obsolete and Locally 
Created Packages".

https://wiki.debian.org/DebianMultimedia/FAQ#A_recent_upgrade_of_ffmpeg.2Flibav-related_library_packages_.28e.g._libavcodec.29_has_broken_related_software_.28e.g._Totem.2C_MPlayer.2C_VLC.2C_Xine.29


 - Jonas

-- 
 * Jonas Smedegaard - idealist & Internet-arkitekt
 * Tlf.: +45 40843136  Website: http://dr.jones.dk/

 [x] quote me freely  [ ] ask before reusing  [ ] keep private

Attachment: signature.asc
Description: signature